Subscribe: 500 error accessing engine index file

General Information about upcoming products, upgrades, etc.
Posts: 1
Joined: Tue Oct 30, 2012 1:07 pm
PostPosted: Wed Jul 16, 2014 1:18 pm
Hello ...

My subscribe subscription setup fine using the setup file. Tested ok. My calendar however does not show any of the events ... no error, just no events.

when I navigate to http://myserver/seedcode_subcribe_engine/index.php in my browser, I get a 500 error. On another installation on a different server, it returns "SeedCode Subscribe". So I'm thinking my issue lies in some server setup issue, not sure if some other php mod needs to be enabled. The error is definitely getting generated when index.php tries to load icalfm.phar, because when I comment that out from the index file, the file loads fine in the browser.

I'm running fms12 (standard fms php install), Windows Server 2k8 R2. It's a brand new windows/fms install on a new server. PHP is running as I can pull up other PHP pages fine.

Any suggestions would be enormously appreciated!
Thanks ... Darren
SeedCode Staff
SeedCode Staff
Posts: 475
Joined: Wed Jan 02, 2013 11:47 am
PostPosted: Thu Jul 17, 2014 5:37 am
Right, if you don't see the words "SeedCode Subscribe" when you go to that URL, then the problem is with your server. Make sure the seedcode_subscribe_engine folder is in the correct web root directory. Sounds like you've got the right version of PHP running, so I'm not sure what might be wrong with your server setup. Here's some more info about 500 errors:
http://pcsupport.about.com/od/findbyerr ... rerror.htm

Return to FileMaker Products (General)

Who is online

Users browsing this forum: No registered users and 1 guest

cron
(855) SEEDCODE
support@seedcode.com
Follow us: