Which versions of FM are supported?

Support, Tips and Mods for Matt Navarre's SearchResults technique.
Posts: 49
Joined: Mon Dec 21, 2009 8:45 am
PostPosted: Fri Feb 26, 2010 11:40 am
I've been using fmSR with FM 10. A client that is still using FM 9 now wants me to integrate it for them. Other than script triggers are there any other things in fmSR that would break in FM 9?
SeedCode Staff
SeedCode Staff
Posts: 2756
Joined: Thu Nov 20, 2003 11:01 am
PostPosted: Fri Feb 26, 2010 4:07 pm
fmSearchResults requires FM9 or higher; you just need to fire the search script using the "search" button, or use a script triggering plugin to fire it if you're not using 10.

Hope that is good news.
John Sindelar
SeedCode
Posts: 49
Joined: Mon Dec 21, 2009 8:45 am
PostPosted: Fri Feb 26, 2010 4:27 pm
Thanks John. That's what I figured. Just curious if there were any other tweaks that might be required.

Return to fmSearchResults

Who is online

Users browsing this forum: No registered users and 1 guest

cron
(855) SEEDCODE
support@seedcode.com
Follow us: