"Looks like something wrong" and toggling Preview?

Notes on our latest calendar for FileMaker 13,: DayBack
Posts: 12
Joined: Thu Mar 24, 2016 12:52 pm
PostPosted: Tue Mar 19, 2019 11:30 am
A couple years ago I used DayBack Calendar in a system I set up for work. It's been running along but they haven't used the calendar interface for months. Now when they try to navigate to it it gives them the "Looks like somethings wrong" screen. Here are the specifics:

Clients able to reproduce issue: Both FM for Mac (several versions) and FM Go (several versions)
FM Server 13-14
Dayback 9.68
DayBack Calendar functional?
YES - Calendar month view appears after toggling the Preview button on the FM toolbar on then off.
NO - If running from script "Upon Opening"
NO - If loading from menu botton (calls script "Upon Opening" with the following Parameter (SEE MISSING TABLE - this looks suspicious but what table would it be looking for and what field?)"
Code: Select all
"/*#(\"sc_Operation\" ; \"Create\") &¶#(\"sc_ProjectID\" ; <Table Missing>::<Field Missing>) &¶#(\"sc_DateStart\" ; Get ( CurrentDate ))*/"

Known updates to FM Server or Dayback since last successful navigation to Dayback: none.

Thanks for any help
Mike
SeedCode Staff
SeedCode Staff
Posts: 17
Joined: Tue Dec 04, 2018 10:21 am
PostPosted: Tue Mar 19, 2019 11:46 am
Hi Mike,

Let me dive into this and I'll get back to you with more information.

Best wishes,
Ana
SeedCode Staff
SeedCode Staff
Posts: 17
Joined: Tue Dec 04, 2018 10:21 am
PostPosted: Tue Mar 19, 2019 12:37 pm
Mike,

It sounds like some missing/invalid parameters might be causing invalid data to be sent to the calendar when it is first loaded, so we'll need to take a look at the scripts to troubleshoot this further. We'll be reaching out via email to ask for a copy of your files.

Best wishes,
Ana

Return to DayBack Calendar for FileMaker

Who is online

Users browsing this forum: No registered users and 1 guest

cron
(855) SEEDCODE
support@seedcode.com
Follow us: