ProMaps

Requirements

What does ProMaps require?

ProMaps requires FileMaker 14 or higher and the latest version of FileMaker Go. It works on Mac, Windows, and on iPads using FileMaker Go and is best in FileMaker 15-18.

ProMaps requires some customization to work in WebDirect. Learn more here: maps in FileMaker WebDirect.

(855) SEEDCODE
support@seedcode.com
Follow us: