Running FMP Pro 11.0v2 error.

General support questions.
Posts: 2
Joined: Tue Apr 05, 2011 2:34 pm
PostPosted: Thu Apr 07, 2011 9:13 am
I keep getting this error, "The version of SeedCode Calendar depends upon features in Filemaker 8.5 or higher and you are running Pro 11.0v2. Please visit http://www.seedcode.com to find calendars available to your version of FMP. This solution will now quit." when trying to open an FMP program that depends on the SeedCode calendar.

I downloaded the lastest free version of the calendar, but the error is still there. Do I need to buy the Pro version for this to work?
SeedCode Staff
SeedCode Staff
Posts: 687
Joined: Mon Feb 28, 2011 2:47 pm
PostPosted: Thu Apr 07, 2011 10:39 am
Hi,

It sounds like you are currently using an older version of the calendar, as the current one requires FileMaker 10 or higher. Downloading the new version of the Free calendar won't fix this, as it would need to be integrated as your previous version was.

When the calendar opens, it runs a script called "Upon Opening," and at the top of it there is a section where the version is checked. I tested this on my current version of 11.0v3 and it passed without getting the message, so it should work for 11.0v2. You want to look at this part of the script and see if anything looks broken or wrong. If you are sure everybody who is using this is at least on version 8.5, you can probably just disable this part of the script, so it doesn't run.

Let me know if this helps.
SeedCode Staff
SeedCode Staff
Posts: 2759
Joined: Thu Nov 20, 2003 11:01 am
PostPosted: Thu Apr 07, 2011 4:33 pm
Provided you still have access to an older copy of FMP, this is pretty easy to fix. Notes about this and instructions here: viewtopic.php?f=12&t=2559&p=5338

Sorry for the inconvenience!
John Sindelar
SeedCode
Posts: 2
Joined: Tue Apr 05, 2011 2:34 pm
PostPosted: Thu Apr 07, 2011 5:17 pm
Thnak you for responding Jason. How do I disable or look at the "Upon Opening" script? I do not have an older version of FMP so I cannot use those instructions John, but thank you anyways,
SeedCode Staff
SeedCode Staff
Posts: 2759
Joined: Thu Nov 20, 2003 11:01 am
PostPosted: Thu Apr 07, 2011 10:42 pm
You can email us a copy ( support at seed code.com ) and we can open it in an older version and mail it back. Or if you have FileMaker Advanced you can open the file with script debugger on and edit the offending script that way.

Best,

John
John Sindelar
SeedCode

Return to General Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron
(855) SEEDCODE
support@seedcode.com
Follow us: