Email

Support, Tips and Tricks for Proof Group's fmSpark "merge anything" utility for FileMaker Pro.
Posts: 2
Joined: Fri Feb 13, 2009 10:41 am
PostPosted: Fri Feb 13, 2009 12:08 pm
Hello,

I can't email :( . I was able to email with the demo but cannot not that I have the real thing. When I try to send email I get:
Connecting to the server...
Authenticating...
Introducing sender...
Disconnecting...

And no mail arrives. What am I doing wrong?

Thanks,
PEter
SeedCode Staff
SeedCode Staff
Posts: 2759
Joined: Thu Nov 20, 2003 11:01 am
PostPosted: Fri Feb 13, 2009 3:58 pm
Hey Peter,

Glad you were able to do it in the demo; means your settings were right. I imagine that you've entered your settings into the Settings / Defaults tab. Those settings are used as the defaults for creating new users but actually aren't used to send mail.

Click on the Users tab and you'll see that each user gets their own mail settings (the defaults on the previous tab are what fmSpark uses as the settings for new users). So fmSpark sends mail with these user settings for the currently logged in user- this is probably the Admin user unless you've added accounts to fmSpark. In either case I imagine you just need to enter your settings into this Users tab in order to get sending again.
John Sindelar
SeedCode
Posts: 2
Joined: Fri Feb 13, 2009 10:41 am
PostPosted: Sat Feb 14, 2009 10:20 am
Hi John,

I was trying this out using the blank email template. When I switched to Simple HTML the email sent fine. Still not sure why it didn't send using the Blank Email template

THanks,
Peter

Return to fmSpark

Who is online

Users browsing this forum: No registered users and 1 guest

cron
(855) SEEDCODE
support@seedcode.com
Follow us: