Project Contact Name not coming through

Notes on the new SeedCode Complete template for FileMaker 13
Posts: 123
Joined: Tue Jul 15, 2008 12:41 am
Location: Perth Western Australia
PostPosted: Wed Jan 31, 2018 7:53 pm
Hi KC,

I am just starting to work on using Projects and noted, when I click the New Project button in a Contact, that the contact name is not showing on the Project, just the email and phone comes through.

It does link the primary contact, but the name is not showing. Since the email and phone is showing I assume it is an error in the programming. See screenshot. When I click on the arrow next to the name it does show the primary contact.

I even went back to the original databases I purchased to ensure I haven't made a change and it was the same problem.
I basically need to go into Edit and reselect the primary contact to show up correctly.

I checked the forum, but nobody seems to have posted anything about it.

Please can you assist on how to fix this.

Thanks

Kind regards

Regine
Attachments
primary contact.PNG
primary contact.PNG (42.35 KiB) Viewed 1535 times
SeedCode Staff
SeedCode Staff
Posts: 295
Joined: Tue Nov 08, 2016 1:54 pm
PostPosted: Thu Feb 01, 2018 10:42 am
Hi Regine,

Thanks for providing a screen-shot. It looks like we might have an issue here, so I'll look into it with the team and get back to you with more info.

Regards,

KC
SeedCode Staff
SeedCode Staff
Posts: 295
Joined: Tue Nov 08, 2016 1:54 pm
PostPosted: Thu Feb 01, 2018 12:06 pm
Hi Regine,

It looks like this should be an easy fix. Just add the highlighted line in the attached image to the "New Project From Contact" script and you should be all set.

Any existing projects can be fixed by clicking where the contact name should be, then selecting the contact again and hitting save.

Hope that helps!

Thanks,

KC
Attachments
ContactFix.png
ContactFix.png (131.95 KiB) Viewed 1527 times
Posts: 123
Joined: Tue Jul 15, 2008 12:41 am
Location: Perth Western Australia
PostPosted: Thu Feb 01, 2018 11:06 pm
Hi KC,

Thanks for the fix. That works fine.

I definitely don't get any notifications when you answer. Please can you check if my email address is correctly entered?

Thanks

Kind regards

Regine
SeedCode Staff
SeedCode Staff
Posts: 295
Joined: Tue Nov 08, 2016 1:54 pm
PostPosted: Mon Feb 05, 2018 10:42 am
Hi Regine,

When you make a post to the forum, there are options just below the text entry, one of which is "Notify me when a reply is posted". You can check this box to make sure you get an email when replied to.

If you'd like to set this by default, you can do so in your forum user settings at this link: ucp.php?i=prefs&mode=post

Regards,

KC

Return to SeedCode Complete 13

Who is online

Users browsing this forum: No registered users and 1 guest

cron
(855) SEEDCODE
support@seedcode.com
Follow us: